problema de altavoces

Ver el tema anterior Ver el tema siguiente Ir abajo

problema de altavoces

Mensaje  el narzo el Lun Feb 18, 2008 10:43 pm

hola amiguitos y amiguitas vereis, tengo un unos altavoces de tan solo dos canales, pero mi ordenador tiene instalado un programa para 6 canales y cuando quiero escuchar cualquier tipo d audio hace un ruido raro y a veces solo funciona un canal( o sea funcionan las dos salidas pero se comen parte del audio), ¿podria ser este programa el origen de mi problema o puede ser otro? de ser asi ¿cual?

saludos a todos!!!

_________________
Ya se kung fu
avatar
el narzo
PC alienígena alta tecnología

Cantidad de envíos : 106
Fecha de inscripción : 17/02/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: problema de altavoces

Mensaje  Rafa el Lun Feb 18, 2008 10:50 pm

hombre puede ser por el programa yo de ti miraria para empezar el programa de configuracion de audio de tus drivers, esta en el panel de control le das y le haces que sepa que solo usas 2 canales, tambien lo puedes acer por windows pero no se si funcionara te vas a panel de control > dispositivos de sonido y audio > y abajo donde pone configuracion del altavoz le das a propiedades avanzadas > luego eliges tu sistema de sonido en tucaso altavoces estereofonicos.

saludos!

_________________
Demuéstralo
avatar
Rafa
PC alienígena alta tecnología

Cantidad de envíos : 119
Sitio Web : http://aprendepc.forospanish.com
Fecha de inscripción : 19/01/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: problema de altavoces

Mensaje  el narzo el Lun Feb 18, 2008 11:00 pm

en panel de control me pone que ya son estereofonicos de escritorio...

un saludo a todos!!!

_________________
Ya se kung fu
avatar
el narzo
PC alienígena alta tecnología

Cantidad de envíos : 106
Fecha de inscripción : 17/02/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: problema de altavoces

Mensaje  Rafa el Lun Feb 18, 2008 11:02 pm

¿y en el software de tus drivers de sonido?

_________________
Demuéstralo
avatar
Rafa
PC alienígena alta tecnología

Cantidad de envíos : 119
Sitio Web : http://aprendepc.forospanish.com
Fecha de inscripción : 19/01/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: problema de altavoces

Mensaje  el narzo el Lun Feb 18, 2008 11:03 pm

es que el software de sonido esta hecho para seis canales de sonido HD y entonces obviamente no da opcion de dos canales porque seria ilogico para el programa

un saludo a todos!!!!

_________________
Ya se kung fu
avatar
el narzo
PC alienígena alta tecnología

Cantidad de envíos : 106
Fecha de inscripción : 17/02/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: problema de altavoces

Mensaje  Rafa el Lun Feb 18, 2008 11:05 pm

¿no da la opcion? que raro, aunque la tarjeta de sonido este hecha para 6 canales tambien debe de dar la opcion por si quieres poner menos (el cual es tu caso), por cierto, ¿tu tarjeta es integrada? (me refiero si esta integrada en la placa base o es una tarjeta de expansion extraible).

_________________
Demuéstralo
avatar
Rafa
PC alienígena alta tecnología

Cantidad de envíos : 119
Sitio Web : http://aprendepc.forospanish.com
Fecha de inscripción : 19/01/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: problema de altavoces

Mensaje  el narzo el Lun Feb 18, 2008 11:07 pm

bueno ya he encontrado dicha opcion pero el ruido raro persiste, mi tarjeta es extraible per ointerna si te refieres a eso

un saludo a todos!!!!

_________________
Ya se kung fu
avatar
el narzo
PC alienígena alta tecnología

Cantidad de envíos : 106
Fecha de inscripción : 17/02/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: problema de altavoces

Mensaje  Rafa el Lun Feb 18, 2008 11:10 pm

pues entonces puede ser problema de altavoces, de la tarjeta de sonido o de los controladores, te recomiendo hacer las siguientes pruebas:

- Prueba los altavoces en otro PC si van bien en otro PC los altavoces no son el problema.
- Si no se soluciona te recomiendo actualizar el driver de sonido para ello necesito tu marca y tu modelo de tarjeta de sonido.

_________________
Demuéstralo
avatar
Rafa
PC alienígena alta tecnología

Cantidad de envíos : 119
Sitio Web : http://aprendepc.forospanish.com
Fecha de inscripción : 19/01/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: problema de altavoces

Mensaje  el narzo el Lun Feb 18, 2008 11:13 pm

bueno te puedo decir desde ya que los alatavoces no son el problema por que los tenia en otro ordenador e iban bien
luego, la tarjeta venia ya en el ordenador por lo tanto no puedo ver el model ni el drivern como podria averiguarlo desde el sistema sin tener que destripar el ordenador?

un saludo a todos!!!!

_________________
Ya se kung fu
avatar
el narzo
PC alienígena alta tecnología

Cantidad de envíos : 106
Fecha de inscripción : 17/02/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: problema de altavoces

Mensaje  Rafa el Lun Feb 18, 2008 11:15 pm

pues te puedes bajar este programa se llama SIW y ocupa solo menos de 2 Mb descargalo desde aqui:

http://siw.softonic.com/

si no sabes como usarlo lo dices Wink

_________________
Demuéstralo
avatar
Rafa
PC alienígena alta tecnología

Cantidad de envíos : 119
Sitio Web : http://aprendepc.forospanish.com
Fecha de inscripción : 19/01/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: problema de altavoces

Mensaje  el narzo el Lun Feb 18, 2008 11:20 pm

pos te lo digo por que he instalado el programa que me has recomendado y he ido hasta la ventana de drivers per odesde ahi no se como seguir echame una mano rafa

saludos a todos!!!!

_________________
Ya se kung fu
avatar
el narzo
PC alienígena alta tecnología

Cantidad de envíos : 106
Fecha de inscripción : 17/02/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: problema de altavoces

Mensaje  Rafa el Lun Feb 18, 2008 11:29 pm

en hardware le das a dispositivos de sonido video y juegos (el que tiene un altavoz de icono) y me dices que te sale o si te es mas sencillo me puede poner aqui una captura de pantalla.

_________________
Demuéstralo
avatar
Rafa
PC alienígena alta tecnología

Cantidad de envíos : 119
Sitio Web : http://aprendepc.forospanish.com
Fecha de inscripción : 19/01/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: problema de altavoces

Mensaje  el narzo el Lun Feb 18, 2008 11:44 pm

a ver si sale


_________________
Ya se kung fu
avatar
el narzo
PC alienígena alta tecnología

Cantidad de envíos : 106
Fecha de inscripción : 17/02/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: problema de altavoces

Mensaje  Rafa el Lun Feb 18, 2008 11:59 pm

vale tus drivers de sonido son realtek te lo puedes descargar actualizado desde aqui:

http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=3&PNid=14&PFid=24&Level=4&Conn=3&DownTypeID=3&GetDown=false#1

_________________
Demuéstralo
avatar
Rafa
PC alienígena alta tecnología

Cantidad de envíos : 119
Sitio Web : http://aprendepc.forospanish.com
Fecha de inscripción : 19/01/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: problema de altavoces

Mensaje  el narzo el Mar Feb 19, 2008 12:01 am

pos realtek no es el modelo de mis altavoces, es creative ...¿seguro que esa es la solucion amigo mio?

un saludo a todos!!!!

_________________
Ya se kung fu
avatar
el narzo
PC alienígena alta tecnología

Cantidad de envíos : 106
Fecha de inscripción : 17/02/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: problema de altavoces

Mensaje  Rafa el Mar Feb 19, 2008 12:02 am

si claro no tienen nada que ver tus altavoces con tu tarjeta de sonido.


Última edición por el Mar Feb 19, 2008 12:07 am, editado 1 vez

_________________
Demuéstralo
avatar
Rafa
PC alienígena alta tecnología

Cantidad de envíos : 119
Sitio Web : http://aprendepc.forospanish.com
Fecha de inscripción : 19/01/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: problema de altavoces

Mensaje  el narzo el Mar Feb 19, 2008 12:06 am

ahora me lo bajo y os cuento

un saludo a todos!!!!

_________________
Ya se kung fu
avatar
el narzo
PC alienígena alta tecnología

Cantidad de envíos : 106
Fecha de inscripción : 17/02/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: problema de altavoces

Mensaje  el narzo el Miér Feb 20, 2008 10:47 pm

bueno pos finalmente era cuestion de de enchufes jeje simplemente estaban doblados plos palitosque van al subwoofer, simplemente los corregi con un cortauñas y ya esta.

un saludo a todos!!!!

_________________
Ya se kung fu
avatar
el narzo
PC alienígena alta tecnología

Cantidad de envíos : 106
Fecha de inscripción : 17/02/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: problema de altavoces

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.